FrocuSat .:. Инструкция по прошивке приемников Глобо и их клонов

FrocuSat >> Статьи >> Инструкция по прошивке приемников Глобо и их клоно...

Инструкция по прошивкe приемников Globo и их клонов

Общее предупреждение. Господа, прежде чем следовать инструкции, ознакомьтесь, пожалуйста, с руководством по настройке приемника, прилагаемым в комплекте с Вашим оборудованием.

Чтоб прошить приёмник альтернативным софтом понадобятся:

1. приёмник Globo 5000/6000 (либо его клоны Digital 4000/4100, Opticum 4000/4100, StarTrack-550D, YU-MA-TU MX-300/400/500) - 1 шт.

2. компьютер - 1 шт.

3. телевизор - 1 шт.

4. нуль-модемный кабель - 1 шт.

Рис.1 Схема (распайка) нуль-модемного кабеля

5. альтернативные программы-загрузчики:

  • CPUPGRADE_Tools_RS232_1.07.exe

    • 6. альтернативные прошивки:

  • xxxx.bin (к примеру "TURKEY-SW3.2.90-KEY-UPGRADE.bin")

    • Ниже приведена инструкция по закачке эмулятора в приемники Глобо и их клоны.

    Последовательность действий по прошивке приемника:

    1. Подключаем кабель к тюнеру и к порту компьютера. Запускаем программу "CPURGRADE_Tools_RS232_1.07".

    Рис.2 Программа CPURGRADE_Tools_RS232_1.07

    Выбираем порт, к которому мы подключили кабель (com1 или com2), ставим "download software"

    Рис.3

    и нажимаем "Open File",

    Рис.4

    после чего загружаем в программу необходимый нам софт (рекомендуется версия софта не ниже SW3.2.83).

    Рис.5

    После того, как открыли софт, жмём на "Start" и включаем приёмник в сеть.

    Рис.6

    Мы видим, как пошёл процесс прошивки софта.

    Рис.7

    В период всех процессов заливки софта ничего не трогайте, а просто ожидайте завершения обновления программного обеспечения !!!

    После процесса "Transfering" (передача) идёт процесс "verify" (проверка). Далее идёт процесс "Erase Flash" (стирание памяти). Затем идёт процесс "Program flash" (программирование памяти). В конце мы увидим надпись "Update success", можно смело выключать тюнер из сети и подключать его к телевизору. Обновление завершено!!! Как только подключили тюнер к телевизору, картинка должна быть следующей:

    Рис.8

    2. Чтобы попасть в редактор, необходимо всего лишь набрать на пульте ДУ цифры "9339" (на других тюнерах PIN-код может отличаться: 9976 и т.п.).

    Рис.9

    После набора этих цифр, мы сразу увидим список доступных кодировок.

    Рис.10

    3. Порядок считывания софта с тюнера. Запускаем программу "CPUPGRADE_Tools_RS232_1.07", выставляем в окошке программы "Upload software". Далее нажимаем "Open File" и указываем папку, в которую будем сохранять софт, после чего жмём сохранить.

    Затем нажимаем "Start" и ожидаем полного считывания софта. После чего можно отключать тюнер от компьютера, а считанный софт находится в указанной нами папке.

    4. Слив из тюнера на компьютер списка каналов. Делается это таким образом: запускаем программу CPUPGRADE_Tools_RS232_1.07 (если у вашего аппарата версия загрузчика 1.07), ставим в окошке Upload data, далее нажимаем open и указываем папку, в которую будем сохранять софт. Затем нажимаем start, включаем тюнер в сеть и ждём окончания процесса сохранения списка на комьютер (а именно появления сообщения Update success).

    Процесс Upload data сохраняет только список каналов. По такому же принципу можно сохранить таблицу ключей и настройки тюнера (пункты Upload keys и Upload defaults соответственно).

    5. Загрузка в тюнер с компьютера списка каналов. Запускаем программу CPUPGRADE_ Tools_RS232_1.07, ставим в окошке download data,

    Рис.11

    затем нажимаем open

    Рис.12

    и ложим сохраненный нами список.

    Рис.13

    Далее нажимаем Start, включаем тюнер в сеть и ожидаем завершения процесса (сообщения Update success).

    Рис.14

    Процесс Download data восстанавливает списки каналов. По такому же принципу можно восстанавливаются таблицы ключей и настройки тюнера (пункты Download keys и Download defaults соответственно).

    6. Перекачка софта из одного тюнера в другой этой же серии. Один тюнер, с которого будет копировать данные в другой будет главный. Сначала зашиваем туда свежий софт, далее настраиваем каналы и спутники на нём, потом берём второй аппарат, и не выключая главный тюнер из сети подключаем нуль-модемным шнуром эти 2 тюнера и включаем второй тюнер в сеть. Аппарат начинает грузиться автоматически. (при условии если загрузчики обоих тюнеров одинаковы, 1.06 или 1.07).

    Предупреждения:

    1. Во время закачки программ из PC в тюнер и наоборот, старайтесь ничего не трогать, не запускать какие-либо другие программы, не отключать приемник от сети раньше времени.

    Обсудить в форуме

    Frocus (20 февраля 2006)
    Обновлено 24.02.2006
    UPLOAD
    НОВЫЕ ФАЙЛЫ
SRT6355_9-11-2006.zip | 18 нояб
GKeys18.11.06.zip | 18 нояб
mX TPS OK 17-24 now... | 17 нояб
AVUpgrade.zip | 15 нояб
globo_5119-cool_con... | 15 нояб
    СПУТНИКОВОЕ
    ТРАНСПОНДЕРНЫЕ НОВОСТИ
    [13.11.06 - 18.11.06]
    SIRIUS 2/3, 5° в.д.
  • [15.11.06] Пакет с каналами 'Pro TV', 'Pro TV Int', 'Acasa TV', 'Pro Cinema' появился на: 12456H, PowerVu, SR 27500, FEC 3/4. Новость от А.Березнюк
  • [15.11.06] Пакет 'PRO TV' ушёл с: 12449H. Новость от А.Березнюк
  • [15.11.06] Копия 'ТРК Украина' появилась на: 11766H, Viaccess PC2.6, SR 27500, FEC 3/4. Новость от А.Березнюк
            •
    EUTELSAT W1, 10° в.д.
  • [14.11.06] Al Jazeera Sport Channel +1 ушёл с: 11102H
            •
    HELLAS SAT 2, 39° в.д.
  • [13.11.06] Новый пакет с каналами 'EuroNews', 'MTV Romania', 'Boomerang', 'Cartoon Network', 'TCM', 'MTV 2 Europe' появился на: 12688V, открыто, SR 30000, FEC 7/8
            •
    ЭКСПРЕСС AM1, 40° в.д.
  • [13.11.06] 'Первый канал' (+4ч), 'НТВ', 'ОТС' появились на: 11096H, открыто, SR 4000, FEC 7/8
            •
    NSS 703, 57° в.д.
  • [13.11.06] Новый пакет с каналами 'BTV (Болгария)', 'Eurotic TV' и 'VTK' появился на: 12551V, открыто, SR 9404, FEC 3/4
            •
    ABS-1, 75° в.д.
  • [18.11.06, 18:58*] 'Благовест' и 'Русский Иллюзион' ушли с: 12670V. 3аменены тестовыми картами, перешли на 12548V, [sat-digest.com]
  • [17.11.06] 'Movie Mania' появился на: 12640H, открыто, SR 22000, FEC 3/4
            •
    ЭКСПРЕСС AM2, 80° в.д.
  • [16.11.06] Пакет с каналами 'ФНС', 'Муз ТВ', 'Love Radio' и 'Максимум 103.7 FM' ушёл с: 3525R. Каналы перешли на Экспресс A2, 103E, 3675R
            •
    ЯМАЛ 201, 90° в.д.
  • [17.11.06] 'Парк развлечений' и 'Совершенно секретно' идет(ут) открыто: 11092V, SR 26470, FEC 3/4. Новость от andrey77.2006
  • [16.11.06] 'Парк развлечений' и 'Совершенно секретно' теперь кодируется(ются): 11092V, Viaccess PC2.5 Evo, SR 26470, FEC 3/4. Новость от andrey77.2006
            •
    * Time Zone: GMT+2
    ФОРУМЫ

    ПОПУЛЯРНЫЕ ТЕМЫ:
    ПОИСК

    Web frocus.net

    РЕКЛАМА НА САЙТЕ

    СТАТЬИ

    ПОСЛЕДНИЕ СТАТЬИ

  • Список статей

            •

  • Инструкция по прошивке приемников Глобо и их клонов

            •

  • Инструкция по прошивке приемников Strong SRT 6xxx

            •

  • Инструкция по прошивке приемников Strong 4125 (4155, 4355) Evolution

            •

  • Спутниковое ТВ. Практическое использование: установка и настройка.

            •

    КОНТАКТЫ

    Проверить аттестат

    СТАТИСТИКА